peter-dwarf can support 32 bits elf only

There is a western friend told me he can’t use peter-dwarf to parse his 64 bits elf file, after i trace my code, i finally found my peter-dwarf library only support 32 bits elf. I need some time to enhance it and make it 64 bits.

peter-dwarf 64 bits

read count : 487

Comments

  1. Eep! That’s a shame 🙁 I look forward to using your library when its updated :D.