Upgraded to Netbeans 8.2, my minimap plugin can’t run

Upgraded to Netbeans 8.2, my minimap plugin can’t run, because it said i am using a wrong version of “Editor Lib 2”.

The STUPID fix to this problem is that i build the nbm, copy the “OpenIDE-Module-Module-Dependencies” from target/classes/META-INF/MANIFEST.MF , manually modify the version number, then pack it again. I don’t think this is a long term solution 🙁 so i won’t publish it to netbeans plugin central, i scare crashing somebody netbeans.

read count : 44